Repair Wd Tv Live Hd Hdmi Not Working Tutorial

Home > Wd Tv > Wd Tv Live Hd Hdmi Not Working

Wd Tv Live Hd Hdmi Not Working

Contents

Same problem here.  First time, the problem happened on the 3rd day of usage on my  Panasonic 37" LED Full HD. No difference - TV say's 'Mode Not Supported' (Samsung 42" LED). I've owned a live hub for approx 3 weeks now and up until a few days ago everything was working OK via both HDMI and Component. I spoke to suppport several times without a solutiuon.   WHY do they not know OR are not admitting to a failure in the unit connection, Hope othesr find this solution also. http://codebuz.com/wd-tv/wd-hd-live-hdmi-not-working.html

No problem until I got home and plugged it back into my Samsung 40" LCD that it had been working on fine before I went way. I've been reading many horror stories re: the WDTV Live box - and followed most of the fixes - to no avail. Also  1.0.3 software is very slow compare to 1.0.2, like when you watche a movie and you want to see the timeline you click OK on 1.0.2 it show straight away Home Categories FAQ/Guidelines Terms of Service Privacy Policy Powered by Discourse, best viewed with JavaScript enabled Support Downloads Knowledge Base German Spanish Italian French forum.wdlxtv.com Homebrew forum for WDTV devices

Wd Tv No Signal Hdmi

This is my 2nd wdlive, the 1st one returned to factory a couple of weeks ago (stopped working after 6 months). Because that, I understand the hdmi port on the device is working to send a HDMI signal to the tv; but the image is not coming... =/ I updated to the I would get couple of other cables tomorrow and try again and will post the result then. Power it on.

  • cheers rafapessoa 2011-03-03 16:18:20 UTC #17 agparekh wrote: It worked for me after cutting few mm of the rubble molding of the HDMI wire.
  • I have try to use high quality HDMI cable ( giraffe brand ) but the problem still same. 2.
  • Forum Hardware Media Center PC / MediaCenters WDTV...no HDMI signal Closed Thread Results 1 to 2 of 2 WDTV...no HDMI signal Thread Tools Show Printable Version Email this Page Subscribe to
  • This was not the end of my problems I took my wd tv and connected back to the old toshiba 22" set and to my surprise now it is giving me
  • All was normal till somebody said "hey,,that's second time in a month this client has the same problem...now they are saying they have no stock to return it and that's too
  • getting sick of it nw...
  • Anyone have experience, please help.
  • I am just frustrated now as I am keeping up with all the updates withuot any solution.

but I have already tried this.. I use a WD My Passport 320 GB external HDD.However, there is no display on the TV.Why is this happening? I noticed that after I upgraded to firmware version > 2.06.10, the HDMI signal output was no longer working. Now I am not game enough to turn it off.

Reading back through this thread - it looks like I've been speaking to myself. Component video works fine. bought couple of more hdmi cables and tried cutting the rubber mouldings and all the suggestions posted on any forum but it didnt worked. https://community.wd.com/t/easy-fixit-for-wd-live-plus-via-hdmi-no-signal-problem/46826 WD team, do something about this problem.

Then I got an HDMI cable and connected via the cable.Although the video output and sound is great when connected thru HDMI, I have encountered a strange issue of late.Whenever I Ho hum. I'm asking this because I read a lot about cut the rubber of hdmi cable and agparekh  said it worked for him... Tried everything as aks99, also updated FW and no success.

Reset Wd Tv Live

aks99 2010-11-25 17:42:19 UTC #3 Hi Thanks for reply, yea the cable is definitely seated in, I also did tried to cut a couple mm off the edge to insert it https://www.avforums.com/threads/wdtv-live-stopped-working-over-hdmi.1283651/ I have to repeatedly switch off the WD player and the TV, and then re-start to get the signal.I tried to connect on both unused HDMI ports on my LCD, but Wd Tv No Signal Hdmi aks99 2010-12-28 11:17:14 UTC #8 I also tried all the solution.. Wd Media Player Troubleshooting I have tried multiple devices and connected successfully via HDMI such as a blu-ray player and home theatre.

we are talking about the WDTV Live, right? this contact form I was hoping the firmware update would solve the issue but it hasnt. tried a coupls of cables and different solutions (e.g. Ordered and received next day. Wdtv

Since i bought 3 in $5 it was easy to try this out.  aks99 2010-11-29 07:33:19 UTC #6 Hi I did tried this too, also I bought an expensive branded cable Thanks. http://wdc.custhelp.com/app/answers/detail/a_id/5860/~/how-to-roll-back-the-firmware-on-a-wd-tv-live-hub-media-center-or-wd-tv-live Firmware Ver. 2.06.10 I'm very surprised that WD has not found this issue with their latest firmwares. have a peek here All rights reserved.

Turned box off/on/off/on WD and TV a good few times and no problem at all.Thanks again Targus. but this doesnt work too... Plug still feels solid in the sheath and doesn't wobble so i reckon it'll save me the hassle of going into town to buy a new one. "This issue is caused

Today I have at last viewed the WD menu screen for the first time after a month in the dark.

Still, the HDMI is not working. As I lost image thru HDMI port, I went to my parents home and tried both TV's (Samsumg 32 Full HD and Sony HD), none of them worked via HDMI but HDMI cable spec. : support version 1.3b Problem details: I can connect WD media player to TV and everything works fine at first. Return to WDC.com WD Community Contact Us English Product Support My CloudMy BookMy PassportWD Elements & WD TVInternal DrivesWDLabsLegacy & Other Products Downloads WD Software Product Firmware Product Downloads Warranty &

All working fine now. My surprise is that the player used to work absolutely fine with my old lcd which I no longer have due to change of apartment. It sounds like you experienced a specific type of hardware malfunction. http://codebuz.com/wd-tv/wd-tv-hd-hdmi-not-working.html Could it be hardware failure?

Vadir 2012-03-13 16:00:55 UTC #2 Thanks for sharing this, hopefully it may be helpful to someone else with a similar setup. Recently I bought a AV Receiver and thought this might act as a repeater for HDMI and could fix my issue, but the same problem here. These boxes do isolate the input HDMIs from the output, so may solve your problems.