(Solved) Wd Hd Live Hdmi Not Working Tutorial

Home > Wd Tv > Wd Hd Live Hdmi Not Working

Wd Hd Live Hdmi Not Working

Contents

It was a gift and I don't have the receipt. Sign in to add this to Watch Later Add to Loading playlists... Just a note, this cable works perfectly on my DVD and PVR so i know it's not a crap cable. Cheers RoofingGuy 2010-11-25 15:37:28 UTC #2 The HDMI is definitely seated properly?  Some people find that their brand of cable won't insert all the way into the socket. http://codebuz.com/wd-tv/wd-tv-live-hd-hdmi-not-working.html

Any ideas to what to do is much appreciated. Just cut the cable 2mm, exactly as shown above. However if I connect the TV hub via composite to my big screen the signal is accepted and displayed. I am really pissed off and I think I will go and ask for my money back bathgate 2011-01-16 17:43:16 UTC #14 can this be solved through product update? https://community.wd.com/t/wd-tv-live-hd-hdmi-problem/29963

Wd Tv No Signal Hdmi

the problem end. Add to Want to watch this again later? Also  1.0.3 software is very slow compare to 1.0.2, like when you watche a movie and you want to see the timeline you click OK on 1.0.2 it show straight away LordWow 2011-08-14 05:59:42 UTC #6 Just experienced similar issue.

next page → Home Categories FAQ/Guidelines Terms of Service Privacy Policy Powered by Discourse, best viewed with JavaScript enabled Support Downloads Knowledge Base German Spanish Italian French Log In HDMI output Emilio Chiave 202 views 5:48 Double Your Internet Speed for Free - Duration: 9:25. I spoke to suppport several times without a solutiuon.   WHY do they not know OR are not admitting to a failure in the unit connection, Hope othesr find this solution also. Then it turns blank.

Anyone have experience, please help. It was thick plastic but pretty soft. I have had LIVE TV hub for about four months connected via HDMI to my big screen without a problem. https://community.wd.com/t/easy-fixit-for-wd-live-plus-via-hdmi-no-signal-problem/46826 aks99 2011-01-08 05:06:19 UTC #11 Thanks for the suggestion mate...

lol nmryie 2010-02-06 09:18:40 UTC #17 Hi, I also have problem regarding connecting WD media player to full HD TV using HDMI. Lost password/username? Upon receiving the new one, I (stupidly), upgraded it to the latest firmware only to the face the same issue, except the HDMI was intermittent and the one time I did I always used a hdmi cable with my wd tv live to connect it to my old toshiba 22" lcd tv and it worked fine.

Reset Wd Tv Live

Today I have updated the firmware and had the LIVE TV hub plugged into different TV via composite and it worked fine. https://www.avforums.com/threads/wdtv-live-stopped-working-over-hdmi.1283651/ Loading... Wd Tv No Signal Hdmi Since i bought 3 in $5 it was easy to try this out.  Just one more thing... Wd Media Player Troubleshooting Next day I switch TV back on ( which is still in TV mode ) and go to WD HDMI input and see "No Signal".

I recently acquired a WD HD TV Media Player from Amazon.I connected the unit to my LG LCD using RCA and it played as its supposed to. this contact form mine is wdbaan0000nbk. Why? « previous next » Print Pages: [1] Author Topic: No signal - No display. On a WD TV Live Streaming, WD TV Live Hub and WD TV Play, it is on the bottom of the unit, right next to front or side USB port. Wdtv

  1. Logged Print Pages: [1] « previous next » WDTV Forum - WDTV Media Player » WDTV 1 Forum Groups » WDTV General Discussion » No signal - No display.
  2. If it can't be fixed or replaced, all I'm left with is a useless black brick.
  3. Wait at least 90 seconds.
  4. These settings can be from the video display being used, to changing the network configurations back to DHCP on a network capable WD TV.
  5. Hopefully they will come to the party or at least fix it for a small fee.
  6. tried a coupls of cables and different solutions (e.g.

Logged November 14, 2009, 04:55:36 AMReply #1 mccannf Newbie Offline 3 Re: No signal - No display. It seems to be purely ridiculous that you can't freely swap the machine from one tv to another without a risk of this happening. I was very dubious when i read that cutting works.  Sounded dodgy, but after ringing WDTV support and getting no help i figured it was worth a try.  Support suggested i have a peek here Sign in to add this video to a playlist.

In addition, am using the audio jacks to connect the output to HIFI audio system. I have all 3 firmware version: a) 1.01.02 b) 1.02.07 c) 1.03.01 Is that possible to downgrade the firmware? Other devices still output to the LCD fine in HDMI, so there's no issue with the TV.

asnigro 2010-01-10 00:12:33 UTC #8 after horus of searching about this issue, it appears some folks think that one should cut about 3mm off the end of their HDMI cable that

The hdmi worked perfect until yesterday, starting today is down. About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new! It sounds like you experienced a specific type of hardware malfunction. Close Yeah, keep it Undo Close This video is unavailable.

Here's a photo of what i did.  The left hand plug is the uncut end that plugs into my TV and the right one plugs into the WDTV. It works fine via the composite, but upon changing the video output setting to HDMI (auto) I lost the signal. I've tried everything...firmware upgrades, rollbacks, cable changes, resetting the machine. http://codebuz.com/wd-tv/wd-tv-hd-hdmi-not-working.html It won't output HDMI to my monitor either.

Sandi TonyPh12345 2011-01-01 21:53:07 UTC #10 The WDTV probably memorized the capabilities of the LG, and neither of your TVs will support the same settings. Why? The screen became blank and 1 second after the signal came up and then the screen goes blank again. agparekh 2010-11-28 03:29:28 UTC #5 It worked for me after cutting few mm of the rubble molding of the HDMI wire.

Home Categories FAQ/Guidelines Terms of Service Privacy Policy Powered by Discourse, best viewed with JavaScript enabled Support Downloads Knowledge Base German Spanish Italian French Log In HDMI signal from WDTV Live B10_B10 2010-02-05 03:56:17 UTC #16 Omg, this is actually the solution to the problem!!!!! Regards Pia rgladney 2010-02-16 02:58:01 UTC #19 I bought a WD TV Live last week and it worked fine with Component (RGB) video, but I couldn't get anything via HDMI (though Same problem here.  First time, the problem happened on the 3rd day of usage on my  Panasonic 37" LED Full HD.

If I reset the device with only the HDMI cable plugged in (no yellow composite at all) I see the Blue WD logo upon startup.  So I know the connection is I would really appreciate if anyone can help. The problem still persists. we are talking about the WDTV Live, right?

I have literally tried every suggestion on internet and on this board even updated my firmware to lastest 1.03.49V but nothing worked. aks99 2010-12-28 11:17:14 UTC #8 I also tried all the solution.. Alberto Villarreal 116,943 views 4:01 Loading more suggestions... I've been reading many horror stories re: the WDTV Live box - and followed most of the fixes - to no avail.

Anyone else suffered this? To date, there are no fixes for my Panasonic TV Model tbm2ax01801 (which does work fine with other brands of Netflix steaming devices).Here is a full description to my specific problem:http://community.wdc.com/t5/WD-TV-Liv...I'm But, the Media Hub is not compatible with certain TVs when played through the HDMI port. Today I have at last viewed the WD menu screen for the first time after a month in the dark.